ffmpeg compile with fdk-aac error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ffmpeg compile with fdk-aac error

黄龙飞



Hi:
        i use ffmpeg3.4.1 compile with fdk-aac 0.1.15 occur error. thanks for the quick reply.

best wishes
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".

config.log (564K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: ffmpeg compile with fdk-aac error

Carl Eugen Hoyos-2
2018-03-08 8:50 GMT+01:00, 黄龙飞 <[hidden email]>:

> i use ffmpeg3.4.1 compile with fdk-aac 0.1.15 occur error.

> /Users/huanglongfei/Library/Android/sdk/ndk-bundle/toolchains/arm-linux-androideabi-4.9/prebuilt/darwin-x86_64/bin/../lib/gcc/arm-linux-androideabi/4.9.x/../../../../arm-linux-androideabi/bin/ld: error: fdk-aac: no archive symbol table (run ranlib)

Try running ranlib ;-)

Carl Eugen
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".