Quantcast

error with libvpx-vp9

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

error with libvpx-vp9

Satya Prakash
Hi Team,

your product is awesome for videos functionality, but I need one more codec(
libvpx) with ffmpeg for "WebM" format. I try to install it but following
error message is given with make command "make nothing to be done for all".
please suggest how can we install it and you can share installation steps.
server configurations are given below:

*FFMPEG:*
ffmpeg version N-85988-g0177573 Copyright (c) 2000-2017 the FFmpeg
developers
  built with gcc 4.8.5 (GCC) 20150623 (Red Hat 4.8.5-11)
  configuration:
  libavutil      55. 62.100 / 55. 62.100
  libavcodec     57. 95.101 / 57. 95.101
  libavformat    57. 72.101 / 57. 72.101
  libavdevice    57.  7.100 / 57.  7.100
  libavfilter     6. 89.100 /  6. 89.100
  libswscale      4.  7.101 /  4.  7.101
  libswresample   2.  8.100 /  2.  8.100

*Server:*
CentOS Linux release 7.3.1611 (Core)


Regards,
Satya Prakash
http://www.bhaskar.com/

--




------------------------------

The information in this e-mail and any attachments is confidential and may
be legally privileged. It is intended solely for the addressee or
addressee's. If you are not an intended recipient, please delete the
message and any attachments and notify the sender of nondelivery. Any use
or disclosure of the contents of either is unauthorised and may be
unlawful. All liability for viruses is excluded to the fullest extent
permitted by law. Any views expressed in this message are those of the
individual sender, except where the sender states them, with requisite
authority, to be those of the organisation.
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: error with libvpx-vp9

Lou-2
On Wed, May 10, 2017, at 06:35 AM, Satya Prakash wrote:

> Hi Team,
>
> your product is awesome for videos functionality, but I need one more
> codec(
> libvpx) with ffmpeg for "WebM" format. I try to install it but following
> error message is given with make command "make nothing to be done for
> all".
> please suggest how can we install it and you can share installation
> steps.
> server configurations are given below:
>
> *FFMPEG:*
> ffmpeg version N-85988-g0177573 Copyright (c) 2000-2017 the FFmpeg
> developers
>   built with gcc 4.8.5 (GCC) 20150623 (Red Hat 4.8.5-11)
>   configuration:

First you need libvpx. You can possibly just install libvpx-devel if it
is available in your repository. Current minimum required versions (from
the configure file):

VP8 encoding: >= 0.9.7
VP9 encoding: >= 1.3.0

Your ffmpeg configure line is blank. You need --enable-libvpx.

Alternatively, avoid compiling and just download an already compiled
binary from:
http://johnvansickle.com/ffmpeg/

If possible, please try to avoid sending confidentiality notices to this
public mailing list.
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Loading...