Video Dropouts Using Telecine Filter FFMpeg -i

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Video Dropouts Using Telecine Filter FFMpeg -i

John Hooper
Hello, first time posting to the list.  I had some trouble using the filter
'telecine' with ffmpeg using the following code:

*ffmpeg -i  /inputpath.mov -vf  telecine -vcodec  prores  -profile:v 3  -s
1920x1080 -acodec copy -map 0 /outputpath.mov*

Going from a ProRes422 HQ source. It seems to be adding some loud audio
static and video distortion for one frame duration on the exact same frame
each time, unsure how many parts are affected.  I have tried outputting
using the prores_ks codec and this corrected the problem in the parts where
it was noticed.  Does anyone have any idea why this may be occurring?

Thank you,
John
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: Video Dropouts Using Telecine Filter FFMpeg -i

Paul B Mahol
On 2/13/19, John Hooper <[hidden email]> wrote:

> Hello, first time posting to the list.  I had some trouble using the filter
> 'telecine' with ffmpeg using the following code:
>
> *ffmpeg -i  /inputpath.mov -vf  telecine -vcodec  prores  -profile:v 3  -s
> 1920x1080 -acodec copy -map 0 /outputpath.mov*
>
> Going from a ProRes422 HQ source. It seems to be adding some loud audio
> static and video distortion for one frame duration on the exact same frame
> each time, unsure how many parts are affected.  I have tried outputting
> using the prores_ks codec and this corrected the problem in the parts where
> it was noticed.  Does anyone have any idea why this may be occurring?
>

Full uncut ffmpeg console output missing.
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: Video Dropouts Using Telecine Filter FFMpeg -i

John Hooper
Thanks, sorry but although I initially said it is repeatable, that looks to
not be the case anymore.  Anyways, outputting from the files and getting
the exact output will not be possible, but here is a generic output with my
version details.

ffmpeg version 3.4.2 Copyright (c) 2000-2018 the FFmpeg developers

  built with Apple LLVM version 9.0.0 (clang-900.0.39.2)

  configuration: --prefix=/usr/local/Cellar/ffmpeg/3.4.2 --enable-shared
--enable-pthreads --enable-version3 --enable-hardcoded-tables
--enable-avresample --cc=clang --host-cflags= --host-ldflags=
--disable-jack --enable-gpl --enable-libmp3lame --enable-libx264
--enable-libxvid --enable-opencl --enable-videotoolbox --disable-lzma

  libavutil      55. 78.100 / 55. 78.100

  libavcodec     57.107.100 / 57.107.100

  libavformat    57. 83.100 / 57. 83.100

  libavdevice    57. 10.100 / 57. 10.100

  libavfilter     6.107.100 /  6.107.100

  libavresample   3.  7.  0 /  3.  7.  0

  libswscale      4.  8.100 /  4.  8.100

  libswresample   2.  9.100 /  2.  9.100
  libpostproc    54.  7.100 / 54.  7.100

On Wed, Feb 13, 2019 at 2:03 PM Paul B Mahol <[hidden email]> wrote:

> On 2/13/19, John Hooper <[hidden email]> wrote:
> > Hello, first time posting to the list.  I had some trouble using the
> filter
> > 'telecine' with ffmpeg using the following code:
> >
> > *ffmpeg -i  /inputpath.mov -vf  telecine -vcodec  prores  -profile:v 3
> -s
> > 1920x1080 -acodec copy -map 0 /outputpath.mov*
> >
> > Going from a ProRes422 HQ source. It seems to be adding some loud audio
> > static and video distortion for one frame duration on the exact same
> frame
> > each time, unsure how many parts are affected.  I have tried outputting
> > using the prores_ks codec and this corrected the problem in the parts
> where
> > it was noticed.  Does anyone have any idea why this may be occurring?
> >
>
> Full uncut ffmpeg console output missing.
> _______________________________________________
> ffmpeg-user mailing list
> [hidden email]
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
>
> To unsubscribe, visit link above, or email
> [hidden email] with subject "unsubscribe".
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: Video Dropouts Using Telecine Filter FFMpeg -i

Carl Zwanzig
On 2/13/2019 1:43 PM, John Hooper wrote:
> ffmpeg version 3.4.2 Copyright (c) 2000-2018 the FFmpeg developers

That's rather old. Can you try with a newer version? Git head version is
usually the best (and is what most people will ask for anyway).

z!

_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".