Unable to make FFMPEG to work with Icecast2 Server

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Unable to make FFMPEG to work with Icecast2 Server

Edgar H
Thanks a lot for the quick reply Mortiz, really appreciate it.

My god the > and | operator... And I wonder if this even worked back then
like this! Thanks a lot for the heads up with that, totally forgot about it.

Now that I've changed the operator, the output shows again but it seems
that it's "Unable to find a suitable output format for '/bin/ffmpeg'", and
then it says "bin/ffmpeg: Invalid argument"

Am I missing any parameter? Maybe just remove the 'content_type' part?
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: Unable to make FFMPEG to work with Icecast2 Server

Moritz Barsnick
On Mon, Dec 04, 2017 at 01:14:20 +0100, Edgar H wrote:
> Now that I've changed the operator, the output shows again but it seems
> that it's "Unable to find a suitable output format for '/bin/ffmpeg'", and
> then it says "bin/ffmpeg: Invalid argument"
>
> Am I missing any parameter? Maybe just remove the 'content_type' part?

As written in my previous mail, please show us the actual command line
and its complete, uncut console output. Else we will be guessing.

Moritz
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".