OSX 10.9 libx265

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

OSX 10.9 libx265

Daniel-2
Hello,
I installed ffmpeg to OSX 10.9 with tho following command:

brew install ffmpeg --with-fdk-aac --with-freetype --with-libass --with-libvpx --enable-libx265

First during compiling I got the message: --enable-libx265: unknown command
And then when I run a shell with libx265 I get the result:

Unknown encoder 'libx265'

Can someone give me a hint how to activate libx265 on OSX Mavericks?

Kind regards
Daniel

_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: OSX 10.9 libx265

Reindl Harald


Am 02.04.2018 um 15:44 schrieb Daniel:

> Hello,
> I installed ffmpeg to OSX 10.9 with tho following command:
>
> brew install ffmpeg --with-fdk-aac --with-freetype --with-libass --with-libvpx --enable-libx265
>
> First during compiling I got the message: --enable-libx265: unknown command
> And then when I run a shell with libx265 I get the result:
>
> Unknown encoder 'libx265'
>
> Can someone give me a hint how to activate libx265 on OSX Mavericks?

besides that 10.9 is nearly 10 years *end of life* and likley nobody out
there is testing any longer if new code runs there at all why don't you
ask on a "brew" specific list?

this is upstrean ffmpeg (not x265, not brew) and build works fine on
Linux with x265-devel installed for years now (but not dated back to
operating systems with EOL in 2009 and released in 2007)
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: OSX 10.9 libx265

Kieran O Leary
In reply to this post by Daniel-2
Hi

On Mon, 2 Apr 2018, 14:51 Daniel, <[hidden email]> wrote:

> Hello,
> I installed ffmpeg to OSX 10.9 with tho following command:
>
> brew install ffmpeg --with-fdk-aac --with-freetype --with-libass
> --with-libvpx --enable-libx265
>

You are mixing configure and homebrew commands. Try using --with-libx265
instead of --enable-libx265.

Best,

Kieran
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".