I can't compile anymore ffmpeg

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

I can't compile anymore ffmpeg

pafurijaz
Hi, I can't compile anymore ffmpeg.
The first error was this "libopencore_amrnb is version3 and
--enable-version3 is not specified.
" and I solved it. by adding "--enable-version3"
now, however, it gives me this error. "ERROR: libmp3lame >= 3.98.3 not
found"


_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".

config.log (379K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: I can't compile anymore ffmpeg

Carl Eugen Hoyos-2
2017-12-03 14:51 GMT+01:00 pafurijaz <[hidden email]>:

> now, however, it gives me this error.
> "ERROR: libmp3lame >= 3.98.3 not found"

If the issue is reproducible with current FFmpeg git head,
feel free to open a ticket on trac.

Carl Eugen
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".