FFMPEG RTMP Help

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

FFMPEG RTMP Help

Dave Stein
Hello All,

I just subscribed here after having some trouble with ffmpeg CLI and being unable to post in the IRC channel #ffmpeg. If anyone can help me with the latter, much appreciated in direct email back.

I have been unable to get a test video to stream to an RTMP endpoint. Even when having the the log level set to trace, I can’t tell what is going wrong other than an “Input/output error”. I created a question on StackOverflow., which shows everything I have tried in a more readable format than email:

https://stackoverflow.com/questions/53836057/why-would-i-receive-input-output-error-with-testsrc-ffmpeg

Thanks for any help!

D
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: FFMPEG RTMP Help

Carl Eugen Hoyos-2
2018-12-18 17:46 GMT+01:00, Dave Stein <[hidden email]>:

> I just subscribed here after having some trouble with ffmpeg
> CLI and being unable to post in the IRC channel #ffmpeg. If
> anyone can help me with the latter, much appreciated in direct
> email back.

While the irc channel should be unmoderated (what doesn't work
there?), feel free to ask your question here if you tested current
FFmpeg git head and if you can provide the command line you
tested together with the complete, uncut console output.

Carl Eugen
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Reply | Threaded
Open this post in threaded view
|

Re: FFMPEG RTMP Help

Moritz Barsnick
In reply to this post by Dave Stein
On Tue, Dec 18, 2018 at 16:46:11 +0000, Dave Stein wrote:
> I have been unable to get a test video to stream to an RTMP endpoint.
> Even when having the the log level set to trace, I can’t tell what is
> going wrong other than an “Input/output error”. I created a question
> on StackOverflow., which shows everything I have tried in a more
> readable format than email:

E-mail is a very readable format. ;-)

Thanks for providing your solution on StackOverflow but not here. :-/
This is why cross-posting (in whatever way) is often discouraged.

Moritz
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".