Quantcast

'Delay between the first packet and last packet' errors?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

'Delay between the first packet and last packet' errors?

christina zou
Hi,

I am streaming audio/video to Youtube with ffmpeg. After about 45 seconds,
I start to get this error every second:

*[flv @ 0x18b3cd0] Delay between the first packet and last packet in the
muxing queue is 10100000 > 10000000: forcing output*

Simultaneously, the bitrate reported drops, and Youtube reports that the
data being received is low quality (although the fps always stays at the
same target of 10 fps).

What does this mean? Any suggestions?

Full stdout: http://pastebin.com/hhAYVbQn

Full command:

sysctl fs.pipe-max-size=1048576

*sudo rm /home/pi/temp_audio.v*

*sudo rm /home/pi/temp_video.h264*

*mkfifo /home/pi/temp_audio.v*

*mkfifo /home/pi/temp_video.h264*

/usr/bin/arecord* -Dmic_sv -c2 -r48000 -fS32_LE -twav /home/pi/temp_audio.v
& *

/usr/bin/raspivid -w 640 -h 480 -v* -fps 10 -b 1000000 -o
/home/pi/temp_video.h264 -t 0 & *

/home/pi/special/ffmpeg/ffmpeg* \*

*    -framerate 10 \*

*    -i /home/pi/temp_video.h264 \*

*    -i /home/pi/temp_audio.v \*

*    -ab 24k \*

*    -c:v copy \*

*    -c:a aac \*

*    -report \*

*    -f flv **rtmp://209.85.230.23/live2/KEY*
_______________________________________________
ffmpeg-user mailing list
[hidden email]
http://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".
Loading...